The VirtualMerchant ID and/or User ID supplied in the authorization request is invalid

I'm getting this error message at the final step of check out, after entering cc info and clicking "Place Order"

------------------------

Whoops! Please fix the problems below:

  • Order failed: The VirtualMerchant ID and/or User ID supplied in the authorization request is invalid.

 

--------------------------

 

I entered the correct  Merchant ID and PIN number and the Mirijeh plugin to Woocommerce lit up the "Go live" button which I clicked.

 

Any suggestions?

Have more questions? Submit a request

6 Comments

  • 0
    Avatar
    Pacha Hornaday

    I have the same problem using my Authorize.net sandbox account. Did you ever figure this out?

  • 0
    Avatar
    Jie

    I have viewed few posts and it seems support guy never reply back on any issues

  • 0
    Avatar
    Russ

    Did anyone every get this resolved? I cannot seem to figure this out and the gateway provider says the issue is mijereh?

  • 0
    Avatar
    Pacha Hornaday

    Well, I did get a response. They said they don't support sandbox accounts and advised to switch to a live account to test and delete those test orders in the gateway account (authorize.net in my case).

    I did that and it worked fine and has since. No issues.

  • 0
    Avatar
    jfauble

    We are having the same problem with our account, but we're not using a sandbox acct or test orders - the account is live and all the info is entered accurately. I can't find a place at Elavon to view, much less delete, any orders at all. We just went live and discovered this problem, so we nee assistance as soon as possible.

  • 0
    Avatar
    Martin Blunt

    Hi did anyone get this sorted as I'm having the same issues even thought the system is in live mode?

Please sign in to leave a comment.
Powered by Zendesk